<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport"
      content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>

<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.motherwelltimes.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>


<meta name="build" content="310"/>
<meta name="responsive" content="true"/>

        <style>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</style>
    






<meta name="category" content="Whats on">





<meta name="sitename" content="Motherwell Times"/>
<meta name="page path" content="Motherwell Times\Whats on"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


        

                    <title>The South carry on regardless with hits of the Beautiful South - Motherwell Times</title>
            
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject"
      content="what's on">




        <meta name="description" content="When great British pop institution The Beautiful South split in 2007, some members of the band didn&amp;#8217;t feel ready to hang up their microphones or instruments just yet &amp;#8230;  "/>
    <meta property="og:description" content="When great British pop institution The Beautiful South split in 2007, some members of the band didn&amp;#8217;t feel ready to hang up their microphones or instruments just yet &amp;#8230;  "/>
    <meta property="og:title" content="The South carry on regardless with hits of the Beautiful South"/>
                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.motherwelltimes.co.uk/webimage/1.4708125.1521455261!/image/image.jpg'/>
            <meta property="og:url" content='https://www.motherwelltimes.co.uk/whats-on/the-south-carry-on-regardless-with-hits-of-the-beautiful-south-1-4708126'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@timesspeaker" />

    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.motherwelltimes.co.uk/whats-on/the-south-carry-on-regardless-with-hits-of-the-beautiful-south-1-4708126"},"headline":"The South carry on regardless with hits of the Beautiful South","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.motherwelltimes.co.uk/webimage/1.4708125.1521455261!/image/image.jpg","height":441,"width":620},"datePublished":"2018-03-19T10:27:45Z","dateModified":"2018-03-19T10:27:45Z","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"Motherwell Times","logo":{"@type":"ImageObject","url":"https://www.motherwelltimes.co.uk/assets/images/favicons/tabl/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"When great British pop institution The Beautiful South split in 2007, some members of the band didn&#8217;t feel ready to hang up their microphones or instruments just yet &#8230;  "}
</script>


<link rel="stylesheet" href="/assets/css/tabl-core.css?v=310" />

<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-tabl.css?v=310"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=310"/>


<link rel="stylesheet"
      href="/assets/css/tabl/native-ad-preview-article--responsive.css?v=310"/>
<link rel="stylesheet" type="text/css"
      href="/assets/css/tabl/widgets--responsive.css?v=310"/>

    
<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=310" media="print"/>


        <link rel="canonical" href="https://www.glasgowsouthandeastwoodextra.co.uk/whats-on/the-south-carry-on-regardless-with-hits-of-the-beautiful-south-1-4708126"/>
    
        <link rel="amphtml" href="https://www.motherwelltimes.co.uk/whats-on/the-south-carry-on-regardless-with-hits-of-the-beautiful-south-1-4708126/amp"/>
    


<script type="text/javascript">
    var _jp_page = {"pageId":"14708126","gpt":{"unitName":"8057/motherwell.jp/whats-on","adPageTemplate":"article","adPageType":"Article Page","nav":"whats-on","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunny","tomorrow":"sunnyspells"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"\n\t\t\t\thttps://www.facebook.com/Motherwell.Times.and.Bellshill.Speaker\n\t\t\t","twitterUrl":"\n\t\t\t\thttps://twitter.com/TimesSpeaker\n\t\t\t","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Whats on"],"page_author":"","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false}
    var current_page = 1;
    var siteKey = "mthw",
            wtSiteCode = "mthw",
            platform = "ELM",
            siteId = "2.4848",
            build = "310",
            siteStyle = "1",
            siteName = "Motherwell Times";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=310"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=310"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=310"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=310"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/"/>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

    
            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "motherwelltimes.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "MTHW";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|MTHW";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = " ";

    cmSetClientID("50630000|MTHW",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "MTHW | The South carry on regardless with hits of the Beautiful South 4708126";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-190318 | 10:27-_-11-_-270-_-0-_--_--_-ELM-_-Whats on-_--_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "what's on");
        
</script>

    
    
        <script type="text/javascript"
            src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=310"></script>
    

 <link rel="alternate" type="application/rss+xml" title="What's On Feed" href="/rss/cmlink/1.4235863"/>
 <link rel="alternate" type="application/rss+xml" title="Music Feed" href="/rss/cmlink/1.4235869"/>
 <link rel="alternate" type="application/rss+xml" title="Theatre & Comedy Feed" href="/rss/cmlink/1.4235872"/>
 <link rel="alternate" type="application/rss+xml" title="Arts & Screen Feed" href="/rss/cmlink/1.4235866"/>

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/tabl/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/tabl/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/tabl/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/tabl/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/tabl/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/tabl/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/tabl/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/tabl/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/tabl/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/tabl/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/tabl/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/tabl/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/tabl/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--blue article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_fubqwrafwz466qlduvui4jnq6m'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.motherwelltimes.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=MT&utm_source=motherwell-times&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/">
<!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 837.6 74.8" enable-background="new 0 0 837.6 74.8" xml:space="preserve">
<g>
	<g>
		<path fill="#222222" d="M41.3,40.5L32.5,1.1H0v11.5h6.2c1.8,0,2.2,1.7,2.2,3.1v42.9c0,1.4-0.4,3.1-2.2,3.1H0v11.5h26.5V61.7h-4.6
			c-1.8,0-2.2-1.7-2.2-3.1V22.5L31,73.2h14.1l11.4-49.9v35.3c0,1.4-0.4,3.1-2.2,3.1h-4.6v11.5h32.8V61.7h-5.7
			c-1.8,0-2.2-1.7-2.2-3.1V15.7c0-1.4,0.4-3.1,2.2-3.1h5.7V1.1H50.5L41.3,40.5z"/>
		<path fill="#222222" d="M217.4,59.2v-20c0-12.8-4.5-19-13.9-19c-5.9,0-10,2.1-13.5,7.2V1.1h-22v10.7h4.6c1.2,0,1.9,0.2,1.9,3.4v44
			c0,3.2-0.7,3.4-1.9,3.4h-4.5v10.7h27.6V62.6h-3.1c-1.2,0-1.9-0.2-1.9-3.4V39.7c0-3.8,2-7.8,5.2-7.8c4.1,0,5.4,2.2,5.4,9.2v18.1
			c0,3.2-0.7,3.4-1.9,3.4h-2.9v10.7h27.2V62.6h-4.3C218.1,62.6,217.4,62.3,217.4,59.2z"/>
		<path fill="#222222" d="M157.4,56.5c0,6.1-1.4,6.6-2.9,6.6c-1.6,0-1.7-2.2-1.7-2.9V32.3h10.3V21.7h-10.3V2.1h-10.5l-0.1,1
			c-1,12.5-4.3,18.6-10.2,18.6h-1.1v10.7h5.6v25.3c0,14.2,7.9,17.1,14.6,17.1c10.3,0,15.2-5.6,15.2-17.1V47.2h-9V56.5z"/>
		<path fill="#222222" d="M107,20.1c-13.9,0-22.8,10.7-22.8,27.4c0,16.6,9,27.4,22.8,27.4c13.9,0,22.8-10.7,22.8-27.4
			C129.8,30.8,120.9,20.1,107,20.1z M112.7,47.5c0,13.9-2.3,16.7-5.7,16.7c-3.4,0-5.7-2.8-5.7-16.7c0-13.9,2.3-16.7,5.7-16.7
			C110.4,30.8,112.7,33.6,112.7,47.5z"/>
		<path fill="#222222" d="M493.4,62.6c-1.2,0-1.9-0.2-1.9-3.4v-58h-23.1v10.7h5c1.2,0,1.9,0.2,1.9,3.4v44c0,3.2-0.7,3.4-1.9,3.4
			h-4.7v10.7H498V62.6H493.4z"/>
		<path fill="#222222" d="M458.8,59.2v-58h-23.1v10.7h5c1.2,0,1.9,0.2,1.9,3.4v44c0,3.2-0.7,3.4-1.9,3.4h-4.7v10.7h29.3V62.6h-4.6
			C459.5,62.6,458.8,62.3,458.8,59.2z"/>
		<path fill="#222222" d="M410.8,20.1c-13.2,0-22.4,11.3-22.4,27.4c0,17.6,8,27.4,22.4,27.4c9.6,0,20-5.9,21.4-19.1l0.1-1.2h-12
			l-0.1,1c-0.7,5.5-4.8,8.1-7.4,8.1c-4.8,0-7.1-4-7.3-12.5h27.7v-1.1C433.3,31.8,424.5,20.1,410.8,20.1z M416.2,38.7v1.6h-10.5v-1.6
			c0-5,2-8,5.3-8C414.2,30.8,416.2,33.7,416.2,38.7z"/>
		<path fill="#222222" d="M366.8,32.3h2.3c1.8,0,1.8,0.5,1.8,0.8c0,0.4,0,1.4-0.3,2.6l-4.5,20.5l-5-21.9l0-0.3
			c-0.1-0.4-0.1-0.7-0.1-0.9c0-0.3,0-0.8,1.8-0.8h3V21.7h-25.4v10.7h2.6c1.8,0,1.8,0.5,1.8,0.8c0,0.4,0,0.7-0.1,1.1l-5.1,21.4
			L335,34.3l0-0.3c-0.1-0.4-0.1-0.7-0.1-0.9c0-0.3,0-0.8,1.8-0.8h2.6V21.7h-26.2v10.7h2.9c0.9,0,2.9,0,4.1,5.6l7.9,35.3h16.7
			l5.1-20.7l4.9,20.7h16.7l8.4-35.2c1.4-5.7,2.6-5.7,3.3-5.7h3.8V21.7h-20.2V32.3z"/>
		<path fill="#222222" d="M247.2,20.1c-13.2,0-22.4,11.3-22.4,27.4c0,17.6,8,27.4,22.4,27.4c9.6,0,20-5.9,21.4-19.1l0.1-1.2h-12
			l-0.1,1c-0.7,5.5-4.8,8.1-7.4,8.1c-4.8,0-7.1-4-7.3-12.5h27.8v-1.1C269.7,31.8,260.8,20.1,247.2,20.1z M242.1,40.3v-1.6
			c0-5,2-8,5.3-8c3.3,0,5.2,3,5.2,8v1.6H242.1z"/>
		<path fill="#222222" d="M301.9,20.1c-3.5,0-6.6,2.2-8.9,6.2v-4.6h-22.1v10.7h4.6c1.2,0,1.9,0.2,1.9,3.4v23.4
			c0,3.2-0.7,3.4-1.9,3.4h-4.6v10.7H300V62.6h-4.6c-1.2,0-1.9-0.2-1.9-3.4V40.3c0-5,2.7-11.1,6.1-11.1c0,0,0,0,0.1,0
			c-1.8,1.3-2.9,3.5-2.9,6.5c0,6,4.2,8.1,7.8,8.1c4.7,0,7.8-5.4,7.8-10.5C312.6,25.9,307.9,20.1,301.9,20.1z"/>
	</g>
	<g>
		<path fill="#002F63" d="M503.7,30.5h11v-1.1c0-11,3.3-15.6,11.5-16v45c0,2-0.9,3-2.6,3h-7v11.3h39V61.4h-6.8c-1.7,0-2.6-1-2.6-3
			v-45c8.3,0.4,11.5,5,11.5,16v1.1h11V2.1h-65.2V30.5z"/>
		<path fill="#002F63" d="M659.7,41.2L649.6,2.1h-36.3v11.3h6.8c1.7,0,2.6,1,2.6,3v42c0,2-0.9,3-2.6,3h-6.8v11.3h29.6V61.4h-5.1
			c-1.7,0-2.6-1-2.6-3V21.9l13,50.8h15.6l13.1-50v35.6c0,2-0.9,3-2.6,3h-5.1v11.3h36.6V61.4h-6.3c-1.7,0-2.6-1-2.6-3v-42
			c0-2,0.9-3,2.6-3h6.3V2.1h-35.7L659.7,41.2z"/>
		<path fill="#002F63" d="M572,13.4h7c2.6,0,2.6,1.1,2.6,1.6v43.5c0,2-0.9,3-2.6,3h-6.9v11.3h39V61.4h-6.9c-1.7,0-2.6-1-2.6-3v-42
			c0-3,0.8-3,2.6-3h7V2.1H572V13.4z"/>
		<path fill="#002F63" d="M707.9,13.4h7c1.7,0,2.6,1,2.6,3v42c0,2-0.9,3-2.6,3H708v11.3h65.2V42.5h-11v1.1
			c0,16.6-5.3,17.8-14.2,17.8h-10.5V42.2h4.6c2.7,0,3.6,4.5,3.6,7.5v3.6h10.1V19.8h-10.1v3.4c0,5.8-1.5,7.7-6.4,7.7h-1.8V13.4h8.3
			c11.1,0,16.3,1.6,16.3,16v1.1h11V2.1h-65.3V13.4z"/>
		<path fill="#002F63" d="M810.1,26.9c-8.4-1.9-13.5-3.2-13.5-7.3c0-5.2,3.2-7.8,9.5-7.8c7.6,0,16.1,5.5,17.5,16l0.1,1h10.8V1.1
			h-9.8l-1.5,4.3C817.6,1.9,811.6,0,805.8,0c-18,0-28.3,8.3-28.3,22.8c0,18.3,14.8,21.5,26.7,24.1c8.9,1.9,14.4,3.4,14.4,8.3
			c0,5.4-5.7,7.8-9.8,7.8c-10.5,0-18.4-7-19.6-17.4l-0.1-1h-10.9v29.3h9.8l2.2-4.9c5.4,3.8,12.2,5.8,20.2,5.8
			c17.1,0,27.3-8.7,27.3-23.2C837.6,33,821.7,29.5,810.1,26.9z"/>
	</g>
</g>
</svg>
</a>
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/whats-on"  title="What's On" >What's On</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/whats-on/music"  title="Music" >Music</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/news/regional"  title="Regional" >Regional</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/sport/rugby-union"  title="Rugby Union" >Rugby Union</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=310"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
            <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      <main role="main" id="main" class="main">
		  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.4708126&amp;d=/2.4848/2.16037';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">
	<header class="article-header">
			<h1 class="article-header__title">The South carry on regardless with hits of the Beautiful South</h1>
		
					<figure class="article-header__lead-image-container">
				
								
        <div class="article-header__image-gallery-container">
    				    					<img class="article-header__lead-image cld-responsive" alt="The South will be performing the hits of the Beautiful South at Glasgow's O2 ABC 2 on Friday, March 30." data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/https://www.motherwelltimes.co.uk/webimage/1.4708125.1521455261!/image/image.jpg" src="data:image/png;base64,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"
    					title="The South will be performing the hits of the Beautiful South at Glasgow's O2 ABC 2 on Friday, March 30." />
    				
                    </div>

				<div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

        
				    				<figcaption class="article-header__lead-image-caption">
                The South will be performing the hits of the Beautiful South at Glasgow's O2 ABC 2 on Friday, March 30.
    				</figcaption>
							</figure>
		
			</header>
			<aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Monday 19 March 2018" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">10:27</span>

		            		                <span class="article-meta__timestamp-date">Monday 19 March 2018</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=310"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=310"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		<div class="article-sharetool__title">Share this article</div>
		<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motherwelltimes.co.uk%2Fwhats-on%2Fthe-south-carry-on-regardless-with-hits-of-the-beautiful-south-1-4708126"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.motherwelltimes.co.uk/whats-on/the-south-carry-on-regardless-with-hits-of-the-beautiful-south-1-4708126">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=The+South+carry+on+regardless+with+hits+of+the+Beautiful+South&url=https%3A%2F%2Fwww.motherwelltimes.co.uk%2Fwhats-on%2Fthe-south-carry-on-regardless-with-hits-of-the-beautiful-south-1-4708126"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="The South carry on regardless with hits of the Beautiful South"
	data-share-link="https://www.motherwelltimes.co.uk/whats-on/the-south-carry-on-regardless-with-hits-of-the-beautiful-south-1-4708126">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=The South carry on regardless with hits of the Beautiful South&body=https://www.motherwelltimes.co.uk/whats-on/the-south-carry-on-regardless-with-hits-of-the-beautiful-south-1-4708126"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="The South carry on regardless with hits of the Beautiful South"
	data-email-body="https://www.motherwelltimes.co.uk/whats-on/the-south-carry-on-regardless-with-hits-of-the-beautiful-south-1-4708126">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.4708126)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
		<section class="article-section">
		
                
      				    									</section>
	
	
	<section class="article-content" >
				
		<!-- Comments CTA -->
						<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>When great British pop institution The Beautiful South split in 2007, some members of the band didn&#8217;t feel ready to hang up their microphones or instruments just yet &#8230;  </p></h3>

				<p>And so The South were formed – with the band currently on tour and due to play Glasgow’s O2 ABC 2 on Friday, March 30.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>The South feature former members of The Beautiful South, including singer Alison Wheeler and lifelong sax player Gaz Birtles.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>They were instrumental in setting up The South, along with former Beautiful South members Damon Butcher, Tony Robinson and singer Dave Hemingway.  </p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>Tony and Damon have since moved on to pastures new. And since Dave  left the group at the end of 2016, Gaz has now moved across to vocal duties. </p><p>The current line-up also includes Phil Barton (guitars), Steve Nutter (bass), Dave Anderson drums), Karl Brown (percussion), Gareth John (trumpet), Su Robinson (saxophone) and Andy Price (keyboards).   </p><p>And with the new reshuffle now complete, The South are a full team again and raring to go!  </p><p>They play the songs made famous by The Beautiful South and bring back the full flavour and excitement with the nine-piece live band.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Expect to hear all the Beautiful South classic hits, including A Little Time, Perfect 10, Rotterdam, Old Red Eyes, Good as Gold, Song for Whoever, I’ll Sail This Ship Alone and Don’t Marry Her.</p><p>These songs, and many more, all performed live again, spanning a 20 year career starting back in 1989.</p><p>So Come On! Let’s Carry On  ... Regardless!</p><p>For ticket information for The South’s gig at the O2 ABC 2 in Glasgow, see the website www.academymusicgroup.com/o2abcglasgow.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/motherwell.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="motherwell.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      					</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=310"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=310"></script>
</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    				   	 	 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Sneak thieves were at large in Muirhouse over the weekend
				</h3>
			</div>
			<a href="https://www.motherwelltimes.co.uk/news/crime/sneak-thieves-were-at-large-in-muirhouse-over-the-weekend-1-4707060" class="trending-stories-card__link-primary" title="Sneak thieves were at large in Muirhouse over the weekend">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Big Brother 2018 seeking applications from Motherwell &amp; Bellshill residents
				</h3>
			</div>
			<a href="https://www.motherwelltimes.co.uk/lifestyle/big-brother-2018-seeking-applications-from-motherwell-bellshill-residents-1-4705631" class="trending-stories-card__link-primary" title="Big Brother 2018 seeking applications from Motherwell &amp; Bellshill residents">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Teenager indecently assaulted in Newarthill
				</h3>
			</div>
			<a href="https://www.motherwelltimes.co.uk/news/crime/teenager-indecently-assaulted-in-newarthill-1-4705189" class="trending-stories-card__link-primary" title="Teenager indecently assaulted in Newarthill">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Motherwell manager Stephen Robinson denies half-time verbals with Celtic's Scott Brown in Fir Park tunnel
				</h3>
			</div>
			<a href="https://www.motherwelltimes.co.uk/sport/football/motherwell-fc/motherwell-manager-stephen-robinson-denies-half-time-verbals-with-celtic-s-scott-brown-in-fir-park-tunnel-1-4707885" class="trending-stories-card__link-primary" title="Motherwell manager Stephen Robinson denies half-time verbals with Celtic's Scott Brown in Fir Park tunnel">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Council urged to sort flooding at boundary
				</h3>
			</div>
			<a href="https://www.motherwelltimes.co.uk/news/environment/council-urged-to-sort-flooding-at-boundary-1-4705360" class="trending-stories-card__link-primary" title="Council urged to sort flooding at boundary">
			</a>
		</article>			
		</li>
		</ol>
</section>
				   					 
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=310"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=310"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
            
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=310"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-MOTHTIME-11237230";
	JP.currentPageName = "Whats on".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=310"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=310"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="
				https://www.facebook.com/Motherwell.Times.and.Bellshill.Speaker
			" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="
				https://twitter.com/TimesSpeaker
			" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/sport/football/motherwell-fc"  title="The Steelmen" >The Steelmen</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Motherwell Times">More from the Motherwell Times</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.motherwelltimes.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://johnstonfalkirk.newsprints.co.uk/banr/MTHW"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.motherwelltimes.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://local.motherwelltimes.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.motherwelltimes.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.caresuperstore.com/?utm_source=JP_footer&utm_medium=jp_footer_link"  target='_blank' title="Mobility Aids" >Mobility Aids</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.motherwelltimes.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=MT&utm_source=motherwell-times&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=motherwelltimes.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=MT&utm_source=motherwell-times&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/MWT"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©
				<span id="footer-year"> 2018
				</span>									
			Johnston Publishing Ltd. All rights reserved.</p>
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Cookies Policy" >Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=310"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          
</body>
</html>
