<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><style amp-runtime i-amphtml-version="012106030132000">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</style><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#002f63"><meta name="category" content="Recommended"><meta name="sitename" content="Motherwell Times"><meta name="page path" content="/recommended"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="667"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@TimesSpeaker"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="We’ve found the best men’s shoes for walking and hiking in the UK 2021"><meta property="og:url" content="https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907"><meta property="og:type" content="article"><meta property="og:description" content="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell"><meta property="description" content="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell"><meta property="article:modified_time" content="2021-06-10T11:06:17.000Z"><meta name="parsely-post-id" content="null"><meta property="fb:app_id" content="467206447010945"><meta property="fb:pages" content="263382520412631"><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.js"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.motherwelltimes.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://cdn.taboola.com"><link rel="preconnect" href="https://consent.motherwelltimes.co.uk"><title>Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell | Motherwell Times</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Motherwell Times","pageType":"affiliate article","mode":"production","adTargeting":"beta","pageId":"3267907","networkId":154725070,"addUnitId":"motherwell.jp","article":{"title":"Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell","description":"Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell","sections":["Recommended","Lifestyle","Read This"],"authors":[{"name":"Jacob Little","id":"18426","remoteId":null,"email":"jacobclittle@gmail.com","firstName":"Jacob","lastName":"Little","jobTitle":null,"imageUrl":"/images-i.jpimedia.uk/imagefetch/https://inews.co.uk/wp-content/uploads/2018/12/Northumberland-79-of-95-01.jpeg","twitter":"jacobclittle","facebook":"http://www.facebook.com/jacoblittlephotography","location":null,"path":"/author/jacob-little","description":"As a keen outdoorsman based in the southwest, I have experience testing a range of outdoor products, from lightweight camping tents to walking shoes and waterproof trousers. As a photographer, my specialisms also include lightweight photography gear for travelling including tripods, camera bags and entry level DSLR cameras."}],"hierarchy":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1618568061"}],"wordCount":424,"imageCount":0,"publish":"2021-06-10T11:06:17Z","remoteId":null,"isVideoArticle":false,"topics":[{"name":"Hiking","path":"/topic/hiking","id":"57429","uuid":"6f852fbd-62af-42c0-88c4-66f17b851f46","changed":"1623318347"},{"name":"Walking groups","path":"/topic/walking-groups","id":"56847","uuid":"8f66439b-645b-4976-b971-5fcb6886db88","changed":"1623305446"},{"name":"Staycations","path":"/topic/staycations","id":"55420","uuid":"ff7c23aa-555c-4ee1-b21d-deccaa3b5c17","changed":"1623305446"}],"containDailyMotion":false,"sectionCategory":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1618568061","siteSection":"site home/recommended","deep":2},{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061","siteSection":"site home/read this","deep":2},{"name":"Lifestyle","path":"/recommended/lifestyle","id":"41831","uuid":"8cb70714-59ad-4fab-aad0-a0304c93574b","sourceId":null,"sourceName":null,"sourcePath":"lifestyle","changed":"1618568061","siteSection":"site home/recommended/lifestyle","deep":3}],"siteSections":[["site home","site home","site home"],["recommended","read this","recommended"],["","","lifestyle"]]},"domain":"motherwelltimes.co.uk","ga":"UA-128755582-112","hubspot":null,"siteKey":"MTHW","searchId":"001514628816545722277:p93huvxo1pl","sourcePointSiteId":5304,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Motherwell Times","url":"https://www.motherwelltimes.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/TimesSpeaker","https://www.facebook.com/Motherwell.Times.and.Bellshill.Speaker"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907"},"headline":"Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell","datePublished":"2021-06-10T11:06:17.000Z","dateModified":"2021-06-10T11:06:17.000Z","description":"Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell","keywords":["hiking","walking groups","staycations"],"thumbnailUrl":"https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?width=2048\u0026enable=upscale","articleSection":"Recommended","url":"https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907","publisher":{"@type":"Organization","name":"Motherwell Times","url":"https://www.motherwelltimes.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?width=2048\u0026enable=upscale","author":{"@type":"Person","name":"Jacob Little"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Recommended","item":"https://www.motherwelltimes.co.uk/recommended"}]}</script><link rel="canonical" href="https://www.scotsman.com/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907"><link rel="amphtml" href="https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907?amp"></head><body> <div class="sc-lhVmIH izajYP sc-glUWqk kFZoVm"><div id="header" class="sc-gipzik gimoEG"><div class="sc-csuQGl jIHeSn"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-bRBYWo fxKbMp"><button aria-label="Open full menu" class="sc-jhAzac doZbz">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-dVhcbM iAILai"><a target="_self" href="/" aria-label="Back to homepage" class="sc-fAjcbJ kTYjtV"> <svg classname="masthead__svg" width="280" height="36" enable-background="new 0 0 837.6 74.8" version="1.1" viewBox="0 0 837.6 74.8" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#222"><path d="M41.3,40.5L32.5,1.1H0v11.5h6.2c1.8,0,2.2,1.7,2.2,3.1v42.9c0,1.4-0.4,3.1-2.2,3.1H0v11.5h26.5V61.7h-4.6 c-1.8,0-2.2-1.7-2.2-3.1V22.5L31,73.2h14.1l11.4-49.9v35.3c0,1.4-0.4,3.1-2.2,3.1h-4.6v11.5h32.8V61.7h-5.7 c-1.8,0-2.2-1.7-2.2-3.1V15.7c0-1.4,0.4-3.1,2.2-3.1h5.7V1.1H50.5L41.3,40.5z" /><path d="m217.4 59.2v-20c0-12.8-4.5-19-13.9-19-5.9 0-10 2.1-13.5 7.2v-26.3h-22v10.7h4.6c1.2 0 1.9 0.2 1.9 3.4v44c0 3.2-0.7 3.4-1.9 3.4h-4.5v10.7h27.6v-10.7h-3.1c-1.2 0-1.9-0.2-1.9-3.4v-19.5c0-3.8 2-7.8 5.2-7.8 4.1 0 5.4 2.2 5.4 9.2v18.1c0 3.2-0.7 3.4-1.9 3.4h-2.9v10.7h27.2v-10.7h-4.3c-1.3 0-2-0.3-2-3.4z" /><path d="M157.4,56.5c0,6.1-1.4,6.6-2.9,6.6c-1.6,0-1.7-2.2-1.7-2.9V32.3h10.3V21.7h-10.3V2.1h-10.5l-0.1,1 c-1,12.5-4.3,18.6-10.2,18.6h-1.1v10.7h5.6v25.3c0,14.2,7.9,17.1,14.6,17.1c10.3,0,15.2-5.6,15.2-17.1V47.2h-9V56.5z" /><path d="m107 20.1c-13.9 0-22.8 10.7-22.8 27.4 0 16.6 9 27.4 22.8 27.4 13.9 0 22.8-10.7 22.8-27.4s-8.9-27.4-22.8-27.4zm5.7 27.4c0 13.9-2.3 16.7-5.7 16.7s-5.7-2.8-5.7-16.7 2.3-16.7 5.7-16.7 5.7 2.8 5.7 16.7z" /><path d="m493.4 62.6c-1.2 0-1.9-0.2-1.9-3.4v-58h-23.1v10.7h5c1.2 0 1.9 0.2 1.9 3.4v44c0 3.2-0.7 3.4-1.9 3.4h-4.7v10.7h29.3v-10.8h-4.6z" /><path d="m458.8 59.2v-58h-23.1v10.7h5c1.2 0 1.9 0.2 1.9 3.4v44c0 3.2-0.7 3.4-1.9 3.4h-4.7v10.7h29.3v-10.8h-4.6c-1.2 0-1.9-0.3-1.9-3.4z" /><path d="m410.8 20.1c-13.2 0-22.4 11.3-22.4 27.4 0 17.6 8 27.4 22.4 27.4 9.6 0 20-5.9 21.4-19.1l0.1-1.2h-12l-0.1 1c-0.7 5.5-4.8 8.1-7.4 8.1-4.8 0-7.1-4-7.3-12.5h27.7v-1.1c0.1-18.3-8.7-30-22.4-30zm5.4 18.6v1.6h-10.5v-1.6c0-5 2-8 5.3-8 3.2 0.1 5.2 3 5.2 8z" /><path d="m366.8 32.3h2.3c1.8 0 1.8 0.5 1.8 0.8 0 0.4 0 1.4-0.3 2.6l-4.5 20.5-5-21.9v-0.3c-0.1-0.4-0.1-0.7-0.1-0.9 0-0.3 0-0.8 1.8-0.8h3v-10.6h-25.4v10.7h2.6c1.8 0 1.8 0.5 1.8 0.8 0 0.4 0 0.7-0.1 1.1l-5.1 21.4-4.6-21.4v-0.3c-0.1-0.4-0.1-0.7-0.1-0.9 0-0.3 0-0.8 1.8-0.8h2.6v-10.6h-26.2v10.7h2.9c0.9 0 2.9 0 4.1 5.6l7.9 35.3h16.7l5.1-20.7 4.9 20.7h16.7l8.4-35.2c1.4-5.7 2.6-5.7 3.3-5.7h3.8v-10.7h-20.2v10.6z" /><path d="m247.2 20.1c-13.2 0-22.4 11.3-22.4 27.4 0 17.6 8 27.4 22.4 27.4 9.6 0 20-5.9 21.4-19.1l0.1-1.2h-12l-0.1 1c-0.7 5.5-4.8 8.1-7.4 8.1-4.8 0-7.1-4-7.3-12.5h27.8v-1.1c0-18.3-8.9-30-22.5-30zm-5.1 20.2v-1.6c0-5 2-8 5.3-8s5.2 3 5.2 8v1.6h-10.5z" /><path d="m301.9 20.1c-3.5 0-6.6 2.2-8.9 6.2v-4.6h-22.1v10.7h4.6c1.2 0 1.9 0.2 1.9 3.4v23.4c0 3.2-0.7 3.4-1.9 3.4h-4.6v10.7h29.1v-10.7h-4.6c-1.2 0-1.9-0.2-1.9-3.4v-18.9c0-5 2.7-11.1 6.1-11.1h0.1c-1.8 1.3-2.9 3.5-2.9 6.5 0 6 4.2 8.1 7.8 8.1 4.7 0 7.8-5.4 7.8-10.5 0.2-7.4-4.5-13.2-10.5-13.2z" /></g><g fill="#002F63"><path d="M503.7,30.5h11v-1.1c0-11,3.3-15.6,11.5-16v45c0,2-0.9,3-2.6,3h-7v11.3h39V61.4h-6.8c-1.7,0-2.6-1-2.6-3 v-45c8.3,0.4,11.5,5,11.5,16v1.1h11V2.1h-65.2V30.5z" /><path d="M659.7,41.2L649.6,2.1h-36.3v11.3h6.8c1.7,0,2.6,1,2.6,3v42c0,2-0.9,3-2.6,3h-6.8v11.3h29.6V61.4h-5.1 c-1.7,0-2.6-1-2.6-3V21.9l13,50.8h15.6l13.1-50v35.6c0,2-0.9,3-2.6,3h-5.1v11.3h36.6V61.4h-6.3c-1.7,0-2.6-1-2.6-3v-42 c0-2,0.9-3,2.6-3h6.3V2.1h-35.7L659.7,41.2z" /><path d="M572,13.4h7c2.6,0,2.6,1.1,2.6,1.6v43.5c0,2-0.9,3-2.6,3h-6.9v11.3h39V61.4h-6.9c-1.7,0-2.6-1-2.6-3v-42 c0-3,0.8-3,2.6-3h7V2.1H572V13.4z" /><path d="M707.9,13.4h7c1.7,0,2.6,1,2.6,3v42c0,2-0.9,3-2.6,3H708v11.3h65.2V42.5h-11v1.1 c0,16.6-5.3,17.8-14.2,17.8h-10.5V42.2h4.6c2.7,0,3.6,4.5,3.6,7.5v3.6h10.1V19.8h-10.1v3.4c0,5.8-1.5,7.7-6.4,7.7h-1.8V13.4h8.3 c11.1,0,16.3,1.6,16.3,16v1.1h11V2.1h-65.3V13.4z" /><path d="m810.1 26.9c-8.4-1.9-13.5-3.2-13.5-7.3 0-5.2 3.2-7.8 9.5-7.8 7.6 0 16.1 5.5 17.5 16l0.1 1h10.8v-27.7h-9.8l-1.5 4.3c-5.6-3.5-11.6-5.4-17.4-5.4-18 0-28.3 8.3-28.3 22.8 0 18.3 14.8 21.5 26.7 24.1 8.9 1.9 14.4 3.4 14.4 8.3 0 5.4-5.7 7.8-9.8 7.8-10.5 0-18.4-7-19.6-17.4l-0.1-1h-10.9v29.3h9.8l2.2-4.9c5.4 3.8 12.2 5.8 20.2 5.8 17.1 0 27.3-8.7 27.3-23.2-0.1-18.6-16-22.1-27.6-24.7z" /></g></svg>
</a><span class="sc-eqIVtm jbuIIv motherwell-times">News you can trust since 1883</span></div><div class="sc-Rmtcm idlHgk"><div class="sc-cJSrbW jsxQjy"><div class="sc-kgAjT kKuyAy search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-jhAzac sc-fBuWsC cTQvgZ search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-hmzhuo belWDY"><div class="sc-jAaTju dliFRJ"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3267907" data-vars-titleclick="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell" data-vars-urlclick="/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" data-vars-el="header" aria-label="Share by email" data-param-subject="We’ve found the best men’s shoes for walking and hiking in the UK 2021" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="467206447010945" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3267907" data-vars-titleclick="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell" data-vars-urlclick="/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3267907" data-vars-titleclick="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell" data-vars-urlclick="/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" data-vars-el="header" aria-label="Share to Twitter" data-param-text="We’ve found the best men’s shoes for walking and hiking in the UK 2021" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3267907" data-vars-titleclick="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell" data-vars-urlclick="/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="We’ve found the best men’s shoes for walking and hiking in the UK 2021 https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-TOsTZ jaJtUX"><div id="article-next-menu" class="sc-jWBwVP bwFlXc"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Kid’s playhouses: the best outdoor children’s playhouses, from Smoby, Little Tikes, Argos and TP" href="https://www.motherwelltimes.co.uk/recommended/kids-playhouses-the-best-outdoor-childrens-playhouses-from-smoby-little-tikes-argos-and-tp-3201079?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Kid’s playhouses: the best outdoor children’s playhouses, from Smoby, Little Tikes, Argos and TP" href="https://www.motherwelltimes.co.uk/recommended/kids-playhouses-the-best-outdoor-childrens-playhouses-from-smoby-little-tikes-argos-and-tp-3201079?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Kid’s playhouses: the best outdoor children’s playhouses, from Smoby, Little Tikes, Argos and TP</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Best affordable LED TVs 2021: cheap TVs with great resolution, from Samsung, Sony and LG" href="https://www.motherwelltimes.co.uk/recommended/best-affordable-led-tvs-2021-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Best affordable LED TVs 2021: cheap TVs with great resolution, from Samsung, Sony and LG" href="https://www.motherwelltimes.co.uk/recommended/best-affordable-led-tvs-2021-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Best affordable LED TVs 2021: cheap TVs with great resolution, from Samsung, Sony and LG</p></a></li></ul></div><ul class="sc-eNQAEJ canGSs navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH">News</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Motherwell FC" href="/sport/football/motherwell-fc" class="sc-kkGfuU sc-iAyFgw gPLOSH">Motherwell FC</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kkGfuU sc-iAyFgw gPLOSH">Sport</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kkGfuU sc-iAyFgw gPLOSH">What&#x27;s On</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gPLOSH">Lifestyle</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kkGfuU sc-iAyFgw gPLOSH">Public Notices</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=MT&amp;utm_source=motherwell-times&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Advertise My Business</a></li></ul></div></div><div id="frameInner" class="sc-btzYZH jQCDlD"><article class="sc-dlyikq bRWcYz"><div class="sc-hzNEM hlmpje"><div id="topBanner"></div></div><div id="nativeBanner" class="sc-chbbiW iXsdlw"></div><nav class="sc-cqPOvA fsqmHW"><a href="/recommended">Recommended</a></nav><h1 class="sc-fjhmcy bIOnKe">Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell</h1><h2 class="sc-erNlkL cJfYPm"><p>Walking shoes differ in a number of key ways from boots - they’re more lightweight, less clumpy, often more comfortable and easy to transport.</p></h2><div class="sc-cpHetk cHoVJS"><div class="sc-eitiEO llvJKH"><div class="sc-jWojfa hlShjr"><a href="/author/jacob-little"><span>By</span> Jacob Little</a></div><div class="sc-AnqlK eYysaK">Thursday, 10th June 2021, 12:06 pm</div></div><div class="sc-jAaTju dliFRJ"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3267907" data-vars-titleclick="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell" data-vars-urlclick="/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="We’ve found the best men’s shoes for walking and hiking in the UK 2021" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="467206447010945" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3267907" data-vars-titleclick="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell" data-vars-urlclick="/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3267907" data-vars-titleclick="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell" data-vars-urlclick="/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="We’ve found the best men’s shoes for walking and hiking in the UK 2021" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3267907" data-vars-titleclick="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell" data-vars-urlclick="/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="We’ve found the best men’s shoes for walking and hiking in the UK 2021 https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-kxynE krmBPS"><div id="content-wrapper" class="sc-dYzWWc dQBqFe"><div><figure class="sc-bdVaJa bgHlXH hero-image hero-media"><amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?width=640&amp;enable=upscale" alt="&lt;p&gt;The best men’s shoes for hiking and walking 2021&lt;/p&gt;" height="736" width="982" srcset="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?crop=982:736,smart&amp;width=320 320w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?crop=982:736,smart&amp;width=640 640w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?crop=982:736,smart&amp;width=990 990w" layout="intrinsic" i-amphtml-ssr data-hero class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjczNiIgd2lkdGg9Ijk4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="&lt;p&gt;The best men’s shoes for hiking and walking 2021&lt;/p&gt;" fallback layout="responsive" height="736" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9491%"></i-amphtml-sizer></amp-img><script type="text/javascript" style="display:none">
//<![CDATA[
window.__mirage2 = {petok:"cc0c73e3cb27df4c5de4059d82ebc31c67ae260c-1623338531-1800"};
//]]>
</script>
<script type="text/javascript" src="https://ajax.cloudflare.com/cdn-cgi/scripts/04b3eb47/cloudflare-static/mirage2.min.js"></script>
<img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="&lt;p&gt;The best men’s shoes for hiking and walking 2021&lt;/p&gt;" data-cfsrc="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?width=640&amp;enable=upscale" srcset="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?crop=982:736,smart&amp;width=320 320w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?crop=982:736,smart&amp;width=640 640w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?crop=982:736,smart&amp;width=990 990w" style="display:none;visibility:hidden;"><noscript><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="&lt;p&gt;The best men’s shoes for hiking and walking 2021&lt;/p&gt;" src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?width=640&amp;enable=upscale" srcset="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?crop=982:736,smart&amp;width=320 320w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?crop=982:736,smart&amp;width=640 640w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?crop=982:736,smart&amp;width=990 990w"></noscript></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"><p>The best men’s shoes for hiking and walking 2021</p></figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-eNNmBn UoMke"></div><p class="sc-blIhvV dPzdwZ">This article contains affiliate links. We may earn a small commission on items purchased through this article, but that does not affect our editorial judgement.</p><div class="sc-fKGOjr eKkKkT markup"><p>Looking to head to the <a href="https://www.nationalworld.com/recommended/what-is-a-good-hiking-backpack-we-round-up-the-best-backpacks-for-day-hikes-and-camping-trips-3265538" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3265538" data-vars-titleclick="hills " data-vars-urlclick="https://www.nationalworld.com/recommended/what-is-a-good-hiking-backpack-we-round-up-the-best-backpacks-for-day-hikes-and-camping-trips-3265538">hills </a>this summer? With UK travel in full swing, what better time than to purchase a new pair of walking shoes for the wide variety of amazing terrain this country has to offer. </p></div><div class="sc-fKGOjr eKkKkT markup"><p><strong>Why walking shoes, not hiking boots? </strong></p></div><div id class="sc-dBAPYN cqpeq polar-placeholder polar-mobile"></div><div class="sc-fKGOjr eKkKkT markup"><p>Walking shoes differ in a number of key ways from <a href="https://www.nationalworld.com/recommended/the-best-mens-hiking-boots-uk-for-2021-what-to-look-for-and-great-boots-from-on-berghaus-salomon-3080918" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3080918" data-vars-titleclick="boots " data-vars-urlclick="https://www.nationalworld.com/recommended/the-best-mens-hiking-boots-uk-for-2021-what-to-look-for-and-great-boots-from-on-berghaus-salomon-3080918">boots </a>- they’re more lightweight, less clumpy, often more comfortable and easy to transport. </p></div><div class="sc-fKGOjr eKkKkT markup"><p>They also work better in terms of dual usage - we would be very comfortable putting on a pair of walking shoes to go into town or to the shops, for instance. They can be breathable, very comfortable and easy to walk in. </p></div><aside class="sc-geAPOV OKkOr"><h2 class="sc-bJTOcE iVdzjb">Read More</h2><ul class="sc-PLyBE dySWPY"><li class="sc-dPNhBE iBVPYf"><a href="/recommended/8-best-backpacking-tents-uk-2021-lightweight-one-person-tents-ideal-for-hiking-3167915" class="sc-kkwfeq dJkEbr"><amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/03/16/16/shutterstock_603533180.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="8 best backpacking tents UK 2021: lightweight, one-person tents ideal for hiking" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-izvnbC eGtYCm">8 best backpacking tents UK 2021: lightweight, one-person tents ideal for hiking</span></a></li><li class="sc-dPNhBE iBVPYf"><a href="/recommended/the-best-mens-hiking-boots-uk-for-2021-what-to-look-for-and-great-boots-from-on-berghaus-salomon-3080918" class="sc-kkwfeq dJkEbr"><amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/03/16/17/shutterstock_652206049.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="The best men’s hiking boots UK for 2021: what to look for, and great boots from On, Berghaus, Salomon" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-izvnbC eGtYCm">The best men’s hiking boots UK for 2021: what to look for, and great boots from On, Berghaus, Salomon</span></a></li><li class="sc-dPNhBE iBVPYf"><a href="/recommended/best-fans-2021-electric-standing-fans-for-cooling-you-down-this-summer-from-currys-bq-and-dyson-3266062" class="sc-kkwfeq dJkEbr"><amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/08/18/Best%20fans%20electric%20standing%20fans%20for%20cooling%20you%20down%20this%20summer.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Best fans 2021: electric standing fans for cooling you down this summer - from Currys, B&amp;Q and Dyson" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-izvnbC eGtYCm">Best fans 2021: electric standing fans for cooling you down this summer - from Currys, B&amp;Q and Dyson</span></a></li><li class="sc-dPNhBE iBVPYf"><a href="/recommended/best-affordable-led-tvs-2021-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484" class="sc-kkwfeq dJkEbr"><amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/09/11/Best%20affordable%20LED%20TVs%20with%20great%20resolution%2C%20from%20Samsung%2C%20Sony%2C%20LG-1.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Best affordable LED TVs 2021: cheap TVs with great resolution, from Samsung, Sony and LG" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-izvnbC eGtYCm">Best affordable LED TVs 2021: cheap TVs with great resolution, from Samsung, Sony and LG</span></a></li></ul></aside><div class="sc-cgzHhG VxZiJ"></div><div class="sc-bSbAYC idfBND"></div><div class="sc-fKGOjr eKkKkT markup"><p>Walking boots however, not so much - everyday usage of more clumpy, higher boot options can be tiring, hot and blister-inducing. Summer’s a great time to invest in more breathable shoes like the ones we’ve listed here.</p></div><div class="sc-fKGOjr eKkKkT markup"><p><strong>Why walking shoes and not running trainers?</strong></p></div><div class="sc-fKGOjr eKkKkT markup"><p>They may look like trainers but make no mistake, these shoes mean business. If you’re frustrated by the poor performance of everyday <a href="https://www.nationalworld.com/recommended/best-sports-shoes-2021-gym-trainers-for-crossfit-weight-lifting-and-cardio-from-nike-reebok-and-inov-8-3191836" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3191836" data-vars-titleclick="trainers or sports shoes" data-vars-urlclick="https://www.nationalworld.com/recommended/best-sports-shoes-2021-gym-trainers-for-crossfit-weight-lifting-and-cardio-from-nike-reebok-and-inov-8-3191836">trainers or sports shoes</a> (and in some circumstances, taking these kinds of shoes out and about on certain terrain can be downright dangerous), then these options will make traipsing around in the muddy woods or trails a piece of cake.</p></div><div class="sc-fKGOjr eKkKkT markup"><p><strong>What do I need in a good pair of hiking shoes? </strong></p></div><div class="sc-fKGOjr eKkKkT markup"><p>Look for good ankle support, as these shoes are lower than standard hiking boots, so you’ll need some extra padding there to make sure you don’t injure yourself. </p></div><div class="sc-cgzHhG VxZiJ"></div><div class="sc-bSbAYC idfBND"></div><div class="sc-fKGOjr eKkKkT markup"><p>An easily cleanable upper material will work to your advantage too - leather or a wipe clean or easily machine washable material works the best here (if you use them right, you’ll definitely get them muddy!) </p></div><div class="sc-fKGOjr eKkKkT markup"><p>Look for good laces that do up well and nice and securely, and be sure to pay close attention to width - too narrow a shoe and your walking experience is likely to be rather less than optimum, indeed highly uncomfortable.</p></div><div class="sc-fKGOjr eKkKkT markup"><p><strong>Here are eight of our favourite hiking shoes for men on the market at the moment.</strong></p></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">Berghaus Fellmaster Active</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/10/Fellmaster%20Active.png?width=640" alt="Berghaus Fellmaster Active" height="348" width="620" srcset="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/10/Fellmaster%20Active.png?&amp;width=320 320w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/10/Fellmaster%20Active.png?&amp;width=640 640w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/10/Fellmaster%20Active.png?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Berghaus Fellmaster Active" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Berghaus Fellmaster Active</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£125.00</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr eKkKkT markup"><p><strong>Best for: </strong>a long-lasting shoe</p></div><div class="sc-fKGOjr eKkKkT markup"><p>Berghaus don’t really need any introduction - they’ve been making top-quality outdoor wear for decades and almost every outdoor fan has owned a pair of their boots or a coat of theirs in the past. </p></div><div class="sc-fKGOjr eKkKkT markup"><p>We liked the Fellmaster Active’s because they have a focus on being robust and readily reusable. </p></div><div class="sc-fKGOjr eKkKkT markup"><p>The fact they’ll keep going for years wins them awards in the sustainability stakes and we found the comfort in terms of cushioning very welcome. </p></div><div class="sc-fKGOjr eKkKkT markup"><p>No nonsense, and a shoe you’ll keep coming back to. Highly recommended.</p></div></div><a class="sc-eMRERa gHANAr article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.berghaus.com%2Fmens-fellmaster-active-gore-tex-shoes%25C2%25A0%2F422200.html&amp;sref=https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.berghaus.com%2Fmens-fellmaster-active-gore-tex-shoes%25C2%25A0%2F422200.html&amp;sref=https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">Craghoppers Kiwi Lite Low</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Craghoppers.jpg?width=640" alt="Craghoppers Kiwi Lite Low" height="348" width="620" srcset="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Craghoppers.jpg?&amp;width=320 320w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Craghoppers.jpg?&amp;width=640 640w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Craghoppers.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Craghoppers Kiwi Lite Low" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Craghoppers Kiwi Lite Low</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£110.00</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr eKkKkT markup"><p><strong>Best for: </strong>feet prone to injury </p></div><div class="sc-fKGOjr eKkKkT markup"><p>We liked this option as it’s a really classic, traditional style, still providing a good degree of comfort when out and about on some of the country’s more challenging terrain. </p></div><div class="sc-fKGOjr eKkKkT markup"><p>A Vibram outsole provides grip and stability and the full grain leather upper offers a classic look well suited to all styles. </p></div><div class="sc-fKGOjr eKkKkT markup"><p>If you often have pain on the top of your foot when walking, we also liked the padded tongue which we found to be very comfortable in this area.</p></div></div><a class="sc-eMRERa gHANAr article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.craghoppers.com%2Fkiwi-lite-low-mocha%2F&amp;sref=https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.craghoppers.com%2Fkiwi-lite-low-mocha%2F&amp;sref=https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">Keen Tempo Flex Hiking Trainers</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Keen.png?width=640" alt="Keen Tempo Flex Hiking Trainers" height="348" width="620" srcset="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Keen.png?&amp;width=320 320w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Keen.png?&amp;width=640 640w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Keen.png?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Keen Tempo Flex Hiking Trainers" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Keen Tempo Flex Hiking Trainers</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£124.99</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr eKkKkT markup"><p><strong>Best for:</strong> comfort</p></div><div class="sc-fKGOjr eKkKkT markup"><p>We’ve always found Keen’s footwear to be very comfortable, and this is a lightweight-orientated model with a good degree of flexibility and support for all manner of hiking conditions. </p></div><div class="sc-fKGOjr eKkKkT markup"><p>We like the ‘Keen Dry’ system, which allows a lightweight, durable mesh membrane upper to breathe and provides cooling, suppleness and stability to the shoe. </p></div><div class="sc-fKGOjr eKkKkT markup"><p>Keen says this is one of their highest performing shoes, and we think it’s a worthy addition to this list.</p></div></div><a class="sc-eMRERa gHANAr article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.keenfootwear.com%2Fen-gb%2Fp%2FM-TEMPO-FLEX-WP.html&amp;sref=https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.keenfootwear.com%2Fen-gb%2Fp%2FM-TEMPO-FLEX-WP.html&amp;sref=https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">Giesswein Wool Knit</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Wool%20Knit.jpg?width=640" alt="Giesswein Wool Knit" height="348" width="620" srcset="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Wool%20Knit.jpg?&amp;width=320 320w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Wool%20Knit.jpg?&amp;width=640 640w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Wool%20Knit.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Giesswein Wool Knit" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Giesswein Wool Knit</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£125.00</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr eKkKkT markup"><p><strong>Best for:</strong> breathability</p></div><div class="sc-fKGOjr eKkKkT markup"><p>It may seem an odd concept, but the reality of Merino Wool trainers really works, and although you wouldn’t walk through puddles with them, their performance on slippery ground means they’re up there with some of the best walking shoes we tried. </p></div><div class="sc-fKGOjr eKkKkT markup"><p>Admittedly, they’re thin on features, but that’s one of their strengths - they’re so well-built, breathable and comfortable that this option, alongside the more sturdy Wool Cross X options, are a no-brainer.</p></div><div class="sc-fKGOjr eKkKkT markup"><p>If they get muddy, an added benefit is that you can just pop them in the washing machine and they dry super quickly.</p></div></div><a class="sc-eMRERa gHANAr article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.alpinetrek.co.uk%2Fgiesswein-merino-wool-knit-sneakers%2F%23galleryid-1.pictureid-1&amp;sref=https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.alpinetrek.co.uk%2Fgiesswein-merino-wool-knit-sneakers%2F%23galleryid-1.pictureid-1&amp;sref=https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">Inov8 Roclite G135 GTX</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Inov8.jpg?width=640" alt="Inov8 Roclite G135 GTX" height="348" width="620" srcset="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Inov8.jpg?&amp;width=320 320w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Inov8.jpg?&amp;width=640 640w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Inov8.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Inov8 Roclite G135 GTX" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Inov8 Roclite G135 GTX</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£145.00</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr eKkKkT markup"><p><strong>Best for: </strong>fast walkers</p></div><div class="sc-fKGOjr eKkKkT markup"><p>On the slightly pricier side of the list we’ve compiled here, but an optimal ‘fast hike’ walking shoe option packed with superb tech and GORE-TEX product technology. </p></div><div class="sc-fKGOjr eKkKkT markup"><p>The ‘G-GRIP’ outsole is one of the key selling points - it offers innovative and excellent traction across a large range of surfaces and multiple terrains across one hike.</p></div></div><a class="sc-eMRERa gHANAr article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.inov-8.com%2Froclite-g-315-gtx-mens-graphene-running-shoe&amp;sref=https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.inov-8.com%2Froclite-g-315-gtx-mens-graphene-running-shoe&amp;sref=https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">Merrell Moab Speed</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Merrell%20Moab%20Speed.jpg?width=640" alt="Merrell Moab Speed" height="348" width="620" srcset="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Merrell%20Moab%20Speed.jpg?&amp;width=320 320w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Merrell%20Moab%20Speed.jpg?&amp;width=640 640w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Merrell%20Moab%20Speed.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Merrell Moab Speed" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Merrell Moab Speed</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£125.00</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr eKkKkT markup"><p><strong>Best for:</strong> wet weather</p></div><div class="sc-fKGOjr eKkKkT markup"><p>The Moab is a long-standing walking shoe for Merrell that performs well in the modern era. </p></div><div class="sc-fKGOjr eKkKkT markup"><p>Comfortable, padded and stable in wet weather and unsettled terrain, as the name suggests this shoe also focuses on speed and traction on difficult surfaces. </p></div><div class="sc-fKGOjr eKkKkT markup"><p>Happily it performs well - we’d recommend this as a really good option for a good everyday shoe equally happy on the trail as it is around the home or in the city.</p></div></div><a class="sc-eMRERa gHANAr article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.merrell.com%2FUK%2Fen_GB%2Fmoab-speed-gore-tex%2F48692M.html&amp;sref=https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.merrell.com%2FUK%2Fen_GB%2Fmoab-speed-gore-tex%2F48692M.html&amp;sref=https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">Salomon X Ultra 4 GTX</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Salomon.jpg?width=640" alt="Salomon X Ultra 4 GTX" height="348" width="620" srcset="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Salomon.jpg?&amp;width=320 320w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Salomon.jpg?&amp;width=640 640w, https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Salomon.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Salomon X Ultra 4 GTX" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Salomon X Ultra 4 GTX</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£140.00</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr eKkKkT markup"><p><strong>Best for:</strong> all-round performance</p></div><div class="sc-fKGOjr eKkKkT markup"><p>One of our overall favourites on this list, the Salomon X Ultra 4 GTX takes Salomon’s pedigree in terms of running shoes and applies that to a sturdier, more flexible and lightweight, walking-orientated shoe. </p></div><div class="sc-fKGOjr eKkKkT markup"><p>That means it’s light, speedy, technical and waterproof whilst not compromising on ability and stability - we especially liked the slightly extra ankle support this shoe provides - a really key feature when out and about on unstable terrain.</p></div></div><a class="sc-eMRERa gHANAr article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.salomon.com%2Fen-gb%2Fshop-emea%2Fproduct%2Fx-ultra-4-gtx.html%23color%3D48657&amp;sref=https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.salomon.com%2Fen-gb%2Fshop-emea%2Fproduct%2Fx-ultra-4-gtx.html%23color%3D48657&amp;sref=https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-cbMPqi hEcefs"><span class="article-tag"><a href="/topic/hiking">Hiking</a><a href="/topic/walking-groups">Walking groups</a><a href="/topic/staycations">Staycations</a></span></div><div class="sc-jAaTju dliFRJ social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3267907" data-vars-titleclick="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell" data-vars-urlclick="/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="We’ve found the best men’s shoes for walking and hiking in the UK 2021" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="467206447010945" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3267907" data-vars-titleclick="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell" data-vars-urlclick="/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3267907" data-vars-titleclick="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell" data-vars-urlclick="/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="We’ve found the best men’s shoes for walking and hiking in the UK 2021" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3267907" data-vars-titleclick="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell" data-vars-urlclick="/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="We’ve found the best men’s shoes for walking and hiking in the UK 2021 https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><aside class="sc-kQsIoO yQFvF sidebar undefined"><div class="sc-fcdeBU dCmjMC sc-gmeYpB QUAjb"><div class="sc-cooIXK WHTvC"><div id="sidebarMPU1"></div></div></div><div class="sc-kZmsYB iKCbFs"><h3 class="sc-hjRWVT geUzoJ">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=motherwelltimes.co.uk&amp;domain=motherwelltimes.co.uk" class="sc-gtfDJT fPwAhj"><ul><li>
<a target="_top" class="" title="Camping stoves UK 2021: the best gas camping stoves in stock in the UK from Argos, Blacks and Decathlon" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.motherwelltimes.co.uk/recommended/camping-stoves-uk-2021-the-best-gas-camping-stoves-in-stock-in-the-uk-from-argos-blacks-and-decathlon-3265431?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/08/14/Best%20camping%20stoves%20in%20stock%20in%20the%20UK%20from%20Millets%2C%20Blacks%2C%20Decathlon.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Camping stoves UK 2021: the best gas camping stoves in stock in the UK from Argos, Blacks and Decathlon" height="80" width="100"></amp-img>
<div>Camping stoves UK 2021: the best gas camping stoves in stock in the UK from Argos, Blacks and Decathlon</div>
</a>
</li><li>
<a target="_top" class="" title="Best affordable LED TVs 2021: cheap TVs with great resolution, from Samsung, Sony and LG" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.motherwelltimes.co.uk/recommended/best-affordable-led-tvs-2021-cheap-tvs-with-great-resolution-from-samsung-sony-and-lg-3266484?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/09/11/Best%20affordable%20LED%20TVs%20with%20great%20resolution%2C%20from%20Samsung%2C%20Sony%2C%20LG-1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best affordable LED TVs 2021: cheap TVs with great resolution, from Samsung, Sony and LG" height="80" width="100"></amp-img>
<div>Best affordable LED TVs 2021: cheap TVs with great resolution, from Samsung, Sony and LG</div>
</a>
</li><li>
<a target="_top" class="" title="Aldi Special Buys this week: great deals on fitness kit" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.motherwelltimes.co.uk/recommended/aldi-special-buys-this-week-great-deals-on-fitness-kit-3268444?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/13/aldi.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Aldi Special Buys this week: great deals on fitness kit" height="80" width="100"></amp-img>
<div>Aldi Special Buys this week: great deals on fitness kit</div>
</a>
</li><li>
<a target="_top" class="" title="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.motherwelltimes.co.uk/recommended/best-walking-shoes-uk-the-best-mens-shoes-for-hiking-and-walking-2021-from-salomon-inov-6-and-merrell-3267907?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/10/11/Heyheyhye.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell" height="80" width="100"></amp-img>
<div>Best walking shoes UK: the best men’s shoes for hiking and walking 2021, from Salomon, Inov-6, and Merrell</div>
</a>
</li><li>
<a target="_top" class="" title="Euros 2020 kit: where to buy every team shirt, away and home - and our favourites" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.motherwelltimes.co.uk/recommended/euros-2020-kit-where-to-buy-every-team-shirt-away-and-home-and-our-favourites-3259705?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/06/03/11/pjimage%20%284%29.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Euros 2020 kit: where to buy every team shirt, away and home - and our favourites" height="80" width="100"></amp-img>
<div>Euros 2020 kit: where to buy every team shirt, away and home - and our favourites</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-fcdeBU dCmjMC sc-gmeYpB QUAjb"><div class="sc-cooIXK WHTvC"><div id="sidebarMPU2"></div></div></div><div class="sc-kZmsYB iKCbFs"><h3 class="sc-hjRWVT geUzoJ">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=motherwelltimes.co.uk&amp;domain=motherwelltimes.co.uk" class="sc-gtfDJT fPwAhj"><ul><li>
<a target="_top" class="" title="Father’s Day Gift Ideas:  thoughtful presents for your dad this Father’s Day 2021" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.motherwelltimes.co.uk/recommended/fathers-day-gift-ideas-thoughtful-presents-for-your-dad-this-fathers-day-2021-3248975?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.motherwelltimes.co.uk/jpim-static/image/2021/05/25/12/There%20are%20all%20kinds%20of%20Dads%20The%20Rock%20enjoying%20time%20with%20his%20daughter.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Father’s Day Gift Ideas:  thoughtful presents for your dad this Father’s Day 2021" height="80" width="100"></amp-img>
<div>Father’s Day Gift Ideas: thoughtful presents for your dad this Father’s Day 2021</div>
</a>
</li></ul></esi:include></div></div><div class="sc-fcdeBU dCmjMC sc-gmeYpB QUAjb"><div class="sc-cooIXK WHTvC"><div id="sidebarMPU3"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-iQtOjA laqWTg"><div class="sc-fHxwqH fWeFaB"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-kvZOFW cUzVcW"><div class="sc-jwKygS iYIfbB"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-jbKcbu dxPNIy"><nav class="sc-dNLxif xOnkC"><div class="sc-bbmXgH ebAVVK footer-social"><h3 class="sc-uJMKN gSlsTk">Follow us on</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Motherwell Times on Facebook" href="https://www.facebook.com/Motherwell.Times.and.Bellshill.Speaker" class="sc-fYxtnH rCeuS">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Motherwell Times on Twitter" href="https://twitter.com/TimesSpeaker" class="sc-fYxtnH rCeuS">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">Explore</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-kafWEX hqjkCi">News</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/sport/football/motherwell-fc" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Motherwell FC" class="sc-kafWEX hqjkCi">Motherwell FC</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-kafWEX hqjkCi">Sport</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-kafWEX hqjkCi">What&#x27;s On</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-kafWEX hqjkCi">Lifestyle</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">More from Motherwell Times</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/motherwelltimes-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/motherwelltimes-uk/" class="sc-kafWEX hqjkCi">Announcements</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="http://johnstonfalkirk.newsprints.co.uk/banr/MTHW" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://johnstonfalkirk.newsprints.co.uk/banr/MTHW" class="sc-kafWEX hqjkCi">Buy a Photo</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://findit.motherwelltimes.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.motherwelltimes.co.uk/" class="sc-kafWEX hqjkCi">Directory</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kafWEX hqjkCi">Jobs</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-kafWEX hqjkCi">Public Notices</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kafWEX hqjkCi">Must Read</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">Useful Links</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kafWEX hqjkCi">Contact Us</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?ref=MT&amp;utm_source=motherwell-times&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?ref=MT&amp;utm_source=motherwell-times&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-kafWEX hqjkCi">Advertise My Business</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=motherwelltimes.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=motherwelltimes.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kafWEX hqjkCi">Advertise a Job</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=MT&amp;utm_source=motherwell-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=MT&amp;utm_source=motherwell-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kafWEX hqjkCi">Place your Ad</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/MWT" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/MWT" class="sc-kafWEX hqjkCi">Subscribe</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kafWEX hqjkCi">Events</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-kafWEX hqjkCi">Archive</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kafWEX hqjkCi">Readers Charter</a></li></ul></div></nav></div><footer class="sc-kvZOFW sc-hqyNC humcgz"><div class="sc-jbKcbu dxPNIy"><div class="sc-jqCOkK gUhJOd"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-hEsumM gRHPNO"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-ktHwxA iglWDT"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-cIShpX iaVLhr"><span class="sc-kafWEX sc-feJyhm sc-iELTvK CyeBY">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kafWEX sc-feJyhm dbjzDR">Cookie Settings</a><span class="sc-cmTdod erKuer"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/website-terms-conditions/" class="sc-kafWEX sc-feJyhm dbjzDR">Terms and Conditions</a><span class="sc-cmTdod erKuer"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/privacy-policy/" class="sc-kafWEX sc-feJyhm dbjzDR">Privacy policy</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI bgkiFK"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg classname="masthead__svg" width="280" height="36" enable-background="new 0 0 837.6 74.8" version="1.1" viewBox="0 0 837.6 74.8" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#222"><path d="M41.3,40.5L32.5,1.1H0v11.5h6.2c1.8,0,2.2,1.7,2.2,3.1v42.9c0,1.4-0.4,3.1-2.2,3.1H0v11.5h26.5V61.7h-4.6 c-1.8,0-2.2-1.7-2.2-3.1V22.5L31,73.2h14.1l11.4-49.9v35.3c0,1.4-0.4,3.1-2.2,3.1h-4.6v11.5h32.8V61.7h-5.7 c-1.8,0-2.2-1.7-2.2-3.1V15.7c0-1.4,0.4-3.1,2.2-3.1h5.7V1.1H50.5L41.3,40.5z" /><path d="m217.4 59.2v-20c0-12.8-4.5-19-13.9-19-5.9 0-10 2.1-13.5 7.2v-26.3h-22v10.7h4.6c1.2 0 1.9 0.2 1.9 3.4v44c0 3.2-0.7 3.4-1.9 3.4h-4.5v10.7h27.6v-10.7h-3.1c-1.2 0-1.9-0.2-1.9-3.4v-19.5c0-3.8 2-7.8 5.2-7.8 4.1 0 5.4 2.2 5.4 9.2v18.1c0 3.2-0.7 3.4-1.9 3.4h-2.9v10.7h27.2v-10.7h-4.3c-1.3 0-2-0.3-2-3.4z" /><path d="M157.4,56.5c0,6.1-1.4,6.6-2.9,6.6c-1.6,0-1.7-2.2-1.7-2.9V32.3h10.3V21.7h-10.3V2.1h-10.5l-0.1,1 c-1,12.5-4.3,18.6-10.2,18.6h-1.1v10.7h5.6v25.3c0,14.2,7.9,17.1,14.6,17.1c10.3,0,15.2-5.6,15.2-17.1V47.2h-9V56.5z" /><path d="m107 20.1c-13.9 0-22.8 10.7-22.8 27.4 0 16.6 9 27.4 22.8 27.4 13.9 0 22.8-10.7 22.8-27.4s-8.9-27.4-22.8-27.4zm5.7 27.4c0 13.9-2.3 16.7-5.7 16.7s-5.7-2.8-5.7-16.7 2.3-16.7 5.7-16.7 5.7 2.8 5.7 16.7z" /><path d="m493.4 62.6c-1.2 0-1.9-0.2-1.9-3.4v-58h-23.1v10.7h5c1.2 0 1.9 0.2 1.9 3.4v44c0 3.2-0.7 3.4-1.9 3.4h-4.7v10.7h29.3v-10.8h-4.6z" /><path d="m458.8 59.2v-58h-23.1v10.7h5c1.2 0 1.9 0.2 1.9 3.4v44c0 3.2-0.7 3.4-1.9 3.4h-4.7v10.7h29.3v-10.8h-4.6c-1.2 0-1.9-0.3-1.9-3.4z" /><path d="m410.8 20.1c-13.2 0-22.4 11.3-22.4 27.4 0 17.6 8 27.4 22.4 27.4 9.6 0 20-5.9 21.4-19.1l0.1-1.2h-12l-0.1 1c-0.7 5.5-4.8 8.1-7.4 8.1-4.8 0-7.1-4-7.3-12.5h27.7v-1.1c0.1-18.3-8.7-30-22.4-30zm5.4 18.6v1.6h-10.5v-1.6c0-5 2-8 5.3-8 3.2 0.1 5.2 3 5.2 8z" /><path d="m366.8 32.3h2.3c1.8 0 1.8 0.5 1.8 0.8 0 0.4 0 1.4-0.3 2.6l-4.5 20.5-5-21.9v-0.3c-0.1-0.4-0.1-0.7-0.1-0.9 0-0.3 0-0.8 1.8-0.8h3v-10.6h-25.4v10.7h2.6c1.8 0 1.8 0.5 1.8 0.8 0 0.4 0 0.7-0.1 1.1l-5.1 21.4-4.6-21.4v-0.3c-0.1-0.4-0.1-0.7-0.1-0.9 0-0.3 0-0.8 1.8-0.8h2.6v-10.6h-26.2v10.7h2.9c0.9 0 2.9 0 4.1 5.6l7.9 35.3h16.7l5.1-20.7 4.9 20.7h16.7l8.4-35.2c1.4-5.7 2.6-5.7 3.3-5.7h3.8v-10.7h-20.2v10.6z" /><path d="m247.2 20.1c-13.2 0-22.4 11.3-22.4 27.4 0 17.6 8 27.4 22.4 27.4 9.6 0 20-5.9 21.4-19.1l0.1-1.2h-12l-0.1 1c-0.7 5.5-4.8 8.1-7.4 8.1-4.8 0-7.1-4-7.3-12.5h27.8v-1.1c0-18.3-8.9-30-22.5-30zm-5.1 20.2v-1.6c0-5 2-8 5.3-8s5.2 3 5.2 8v1.6h-10.5z" /><path d="m301.9 20.1c-3.5 0-6.6 2.2-8.9 6.2v-4.6h-22.1v10.7h4.6c1.2 0 1.9 0.2 1.9 3.4v23.4c0 3.2-0.7 3.4-1.9 3.4h-4.6v10.7h29.1v-10.7h-4.6c-1.2 0-1.9-0.2-1.9-3.4v-18.9c0-5 2.7-11.1 6.1-11.1h0.1c-1.8 1.3-2.9 3.5-2.9 6.5 0 6 4.2 8.1 7.8 8.1 4.7 0 7.8-5.4 7.8-10.5 0.2-7.4-4.5-13.2-10.5-13.2z" /></g><g fill="#002F63"><path d="M503.7,30.5h11v-1.1c0-11,3.3-15.6,11.5-16v45c0,2-0.9,3-2.6,3h-7v11.3h39V61.4h-6.8c-1.7,0-2.6-1-2.6-3 v-45c8.3,0.4,11.5,5,11.5,16v1.1h11V2.1h-65.2V30.5z" /><path d="M659.7,41.2L649.6,2.1h-36.3v11.3h6.8c1.7,0,2.6,1,2.6,3v42c0,2-0.9,3-2.6,3h-6.8v11.3h29.6V61.4h-5.1 c-1.7,0-2.6-1-2.6-3V21.9l13,50.8h15.6l13.1-50v35.6c0,2-0.9,3-2.6,3h-5.1v11.3h36.6V61.4h-6.3c-1.7,0-2.6-1-2.6-3v-42 c0-2,0.9-3,2.6-3h6.3V2.1h-35.7L659.7,41.2z" /><path d="M572,13.4h7c2.6,0,2.6,1.1,2.6,1.6v43.5c0,2-0.9,3-2.6,3h-6.9v11.3h39V61.4h-6.9c-1.7,0-2.6-1-2.6-3v-42 c0-3,0.8-3,2.6-3h7V2.1H572V13.4z" /><path d="M707.9,13.4h7c1.7,0,2.6,1,2.6,3v42c0,2-0.9,3-2.6,3H708v11.3h65.2V42.5h-11v1.1 c0,16.6-5.3,17.8-14.2,17.8h-10.5V42.2h4.6c2.7,0,3.6,4.5,3.6,7.5v3.6h10.1V19.8h-10.1v3.4c0,5.8-1.5,7.7-6.4,7.7h-1.8V13.4h8.3 c11.1,0,16.3,1.6,16.3,16v1.1h11V2.1h-65.3V13.4z" /><path d="m810.1 26.9c-8.4-1.9-13.5-3.2-13.5-7.3 0-5.2 3.2-7.8 9.5-7.8 7.6 0 16.1 5.5 17.5 16l0.1 1h10.8v-27.7h-9.8l-1.5 4.3c-5.6-3.5-11.6-5.4-17.4-5.4-18 0-28.3 8.3-28.3 22.8 0 18.3 14.8 21.5 26.7 24.1 8.9 1.9 14.4 3.4 14.4 8.3 0 5.4-5.7 7.8-9.8 7.8-10.5 0-18.4-7-19.6-17.4l-0.1-1h-10.9v29.3h9.8l2.2-4.9c5.4 3.8 12.2 5.8 20.2 5.8 17.1 0 27.3-8.7 27.3-23.2-0.1-18.6-16-22.1-27.6-24.7z" /></g></svg>
</a><span class="sc-gqjmRU kQyykl motherwell-times">News you can trust since 1883</span></div></div><div class="sc-VigVT bvxUZH"><div class="sc-cSHVUG brRsEJ search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM htQWFr"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Motherwell FC" href="/sport/football/motherwell-fc">Motherwell FC</a></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu4.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=MT&amp;utm_source=motherwell-times&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=MT&amp;utm_source=motherwell-times&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li></ul></nav><div class="sc-jzJRlG epynkP detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/Motherwell.Times.and.Bellshill.Speaker" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Motherwell Times on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/TimesSpeaker" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Motherwell Times on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/dirty-amp.77d5ca9875a8aa4af406.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> </body></html>